please help on GST Filing Report tdl

Discussion in 'Requests' started by kishan_raval, Jul 8, 2019.

         
Tags:
  1. kishan_raval

    kishan_raval New Member


    Dear Experts,
    I have made a tdl about GST Filing Report, but the problem is that i want udf value as per "financial year", so that i can write and fetch udf values as per depending financial year, can you help me about it,
    is there any way i can do this with object or something
    thanks in advance
    screenshot is attached
     

    Attached Files:



  2. PANKAJ BHONDLE

    PANKAJ BHONDLE Active Member



  3. Amit Kamdar

    Amit Kamdar Administrator Staff Member


    specify your SVFromDate and SVToDate in the Report level........
     


  4. kishan_raval

    kishan_raval New Member


    still not working, any other solution
     


  5. Amit Kamdar

    Amit Kamdar Administrator Staff Member


    Kindly show with your screenshot...what exactly you are trying to do and want???
     


  6. kishan_raval

    kishan_raval New Member


    Dear Amit Sir,
    I want Year wise udf value, so i can get GSTR3B report for every year, i have added "company object" at report level, but it retains the value of filing date udf even if i change the year, i hope now you can understand, if you want i can share my code to you for your reference, please help
     


  7. Amit Kamdar

    Amit Kamdar Administrator Staff Member


    Sorry but I am travelling nowadays on business, so not much time to check all codes and its data.....

    This is what i understand....
    Apr-18 .........10-5-2018
    May-18...... 12-6-2018

    and then...when u change year....
    Apr-19..... 8-5-2019
    May-19.... 11-6-2019

    Is this what you are trying to make???

    If yes, then....you have to use Aggregate and then extract value as per the financial year.....
     


  8. kishan_raval

    kishan_raval New Member


    thanks for the reply sir, but can you tell me specifically where i use the aggregate method, because your suggestion will only work when i use that externally and fetch it in this report, if i use aggregate in current report it will also not gonna work,
    if you have another suggestion then reply me
     


Share This Page